Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

i can not install previewer in any of my two cellphones samsung galaxy

Festejo Express Feb 08, 2014 10:45AM CET

Too bad the previewer is not compatible with all android pones, and yet to expect to post my App with you people??? Fix that please and then we talk...
I have a Samsung galaxy Young and a galaxy II and neither of them i can use the previewer

Up 0 rated Down
support@tigerappcreator.com Feb 09, 2014 06:10PM CET Xtraball Agent
Hello,

Thanks for contacting us.
Unfortunately our previewer app works only with Android version above 3, and our apps too.
Don't you have an Android phone with a more recent version?

Sincerely,
The Tiger Team
Sophia
Up -2 rated Down
Festejo Express Feb 10, 2014 07:48AM CET
No, i don't have, if i would we wouldn't be talking about this tiny little inconvenient =/
So, another doubt, will the App developed work in phones with androd below 3.0?
Up 3 rated Down
support@tigerappcreator.com Feb 10, 2014 04:02PM CET Xtraball Agent
Yes apps developed on our platform work with Android 3.0 minimum.

This question has received the maximum number of answers.

support@tigerappcreator.com
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete